If your billing Pennsylvania Medicaid or Virginia Medicaid and you are an Atypical Provider, you will need to get update version 4933 or higher. In addition, under insurance maintenance you will need to put your atypical provider number in the NPI Override (API) field. In the Insurance / ANSI tab field you will have to check the “Bill in API Format” box. This change is the result of a new requirement for ANSI 5010 that their testing procedures did not detect.

Sorry, the comment form is closed at this time.

© 2020 Allegheny Messages Suffusion WordPress theme by Sayontan Sinha